Page 3 of 6 FirstFirst 123456 LastLast
Results 61 to 90 of 174

Thread: Non paintball build, toyota starlet build up(picture heavy)

  1. #61
    So did you get the car yet? Pictures????

  2. #62
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    No it has turned into a complete BS situation. The shop is now 3 Gs over my budget and double there time estimate. They have had 10 hours of work to complete to finish this car and get it on the road, and its been this way for three weeks now. This Wednesday I am going to trailer it home and finish it my self. That means I will have to sue them for not completing the job, going 70% over budget, and 100% over on time. Essientially the shop is Fired due to timeline, budget, and bad communication. It is worth it to mention that I am paid in full and have been the whole time.

    It really sucks because to get the car I have to pay them off for an incomplete job or they can keep it. Since I am already Paid in full it is not to bad but I want money back at this point.

  3. #63
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Well everything is done and running. The last little issue is the super charger will not engage. The clutch is working on the charger, the charger relay is functioning. The ECU is not commanding the charger to engage for some reason. As far as I know the ECU only needs input form knock sensor and the throttle positioning sensor. But there is NO information on the JDM wiring. So it may be the ECU, TPS, or the knock sensor. It could also be something I know nothing about as I can't find the info I need.






    The first time I herd it run.

    <iframe width="853" height="480" src="http://www.youtube.com/embed/MwCSZZbJEu4?rel=0" frameborder="0" allowfullscreen></iframe>

  4. #64
    You get the SC going yet?

  5. #65
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Not yet. I had to order some components that were bad on the ECUs board. Two capacitors were leaking there internal fluid and those capicitors are responsible for activating the supercharger relay. So some 25 cent parts and some fine point sloldering is all that is holding it up now. As Long as that is the only reason it won't enguage. Otherwise if it still won't work I will just wait untill next month and get an aftermarket ECU and have it installed with my new injectors.

    Also I don't like the way it sounds. It sounds like a weed eater. But I guess it only sounds like rice if it is slow. Haha. Only people with really really fast expensive cars can say its rice. Then I will whip there ass on the track haha.
    Last edited by hill160881; 04-04-2012 at 07:48 AM.

  6. #66
    Join Date
    May 2009
    Location
    nj
    Posts
    782
    Nice little car, good luck with the SC on that. But yes the only way its Rice is if its slow.

  7. #67
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Got the car home today and instantly it went to crap. Something is screwed up in the fuel delivery system. So back to the shop it goes. It worked for 150 miles before something went wrong. It is fast though i can tell you that and sill 6 psi short of its capabilities. Once I get it all sorted I will turn up the boost. Hehe.
    Last edited by hill160881; 06-16-2012 at 08:39 PM.

  8. #68
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Some teaser pics of the interior work after instalization. Hehe. I am surprised at how it has turned out. Really nice. This is he starlet I gave to my brother. His is stock other than the interior. It will get new seats soon and complete the transformation from nasty brown to smooth grey with black carpet.
    My starlet will be all one color, light grey.




  9. #69
    Join Date
    May 2009
    Location
    nj
    Posts
    782
    did you ever get the boost issues worked out?

  10. #70
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Ya the charger activation circuit had a busted line in the harness. It works like a charm now. The low boost was on purpose. Now I am having them replumb the BOV for 16 psi not 10. So I am hoping to see 13 or 14 psi after the liquid/air inter cooler.

    It looks like them not putting the fuel filter in the right place and the extra pressure added up to a pluged fuel return line and plugged injectors. Also messed up the O2 sensor. I hope to get it back Friday but I won't hold my breath.

    Dam thing is frighteningly fast at 8 psi after intercooler. May not be so controllable with the extra boost. Hehe

    Here is the suspension specs. This was he real sleeper part of the build.
    The rear shocks are KYB AGX mustang shocks with a coil over conversion. The front struts have been rebuilt using either Short Stroke AGX or Tokico Illumina shocks (depending on spring rate) then had the coil over conversion done. Totally custom built suspension. I think spring rate is 150# rear and 275# front. The sway bar is totally adjustable for tension and for pitched circle tracks. The lower control arms are adjustable from stock width to 1.5 inches over on each side. The caster is adjustable from 0-7 degrease the camber is adjustable from + to - camber. The rear shocks have adjustable dampening controls as do the front struts. Lol. Basically no different than a race car. Since the components were designed for a car 1000 pounds heavier they are total over kill. The only week point is the transmission, and those are around 150 bucks so if I grenade to many I will get a w58 or r154.
    Last edited by hill160881; 06-24-2012 at 09:25 AM.

  11. #71
    Any update on the grocery getter Tracy? Your slackin I need some more pictures and videos. You inspired me to get my 68 VW bus back on the road. It has been sitting in my garage for almost 7 years, I got it back up and rolling down the road.

  12. #72
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Unfortunately it has taken a turn for the worst. The shop did a bad install on the harness and as a result the ECU fried after less than 200 miles.


    Now that I have my car back from the shop and it still does not run I am looking into the wiring harness as at least 5 well known custom car builders said the problem most likely started there, if indeed the ECU is bad, since it was working fine at first.

    After asking them if they striped the loom off before installing the harness and them assuring me they did this i expected to find a clean install on the harness. Haha, not even close. I paid top dollar for this install and look at what this well known and respected shop put into my car. This also shows that they lied right to my face.

    The three main plug harnesses.


    Under the dash. Look at this rats nest.




    I cant believe they used dam E-tape




    I dig into the main harness furthur in and 4 inches into some old E-tape covering it I find this. I thought they inspected the harness!!!! And they let this go!!! There are two other places like this!!



    Under all that E-tape Anybody want to guess how aluminum and copper mix???????? They dont especially when electric current is involved.



    So they just crammed the harness into this car and never inspected it. They are a hack shop. Also they ran a crisscrossed rats nest under the dash that is taking a professional 6 hours to fix.

  13. #73
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    After I spent hours hunched under the dash.

    The way it should look. I had to shorted at least 12 wires and cut and re-rout at least as many to clean it all up. No E-tape, only shrink wrap and loom. Clean,,, like I wanted.







    I still need to fix the ****ed up areas further in under the dash but i will eventually get it right. probally just to have to rip the whole thing out, and redo the whole harness,, haha.

  14. #74
    Join Date
    Apr 2010
    Location
    triple mag shop.
    Posts
    2,895
    hey hill are you going to try and get any of your money back from this shop?

  15. #75
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    They are offering to install a standalone system at there expense......If I allow them to do so...... I think I will just get the standalone ECU from them and do it myself.

    As to any money back. It depends on what happens with the wiring harness. I will have a new oem ECU tomorrow. If I plug it in and it works then I will settle for them providing the standalone system and I will most likely do the install.

    Everything really depends on what happens with the harness. I may have already fixed it while redoing everything under the dash. I won't know untill tomorrow afternoon.

  16. #76
    Well post up tomorrow.The suspense is killing me. You did a killer job on the wiring. It looks nice and clean.

  17. #77
    Join Date
    Nov 2010
    Location
    East Coast
    Posts
    488
    This build reminds me when I purchased a 1977 chevy truck to fix up and my parents looked at me like if I was nuts when I lived with them. I have owned many cars over 20.

    In your current situation its kinda of tricky and your on a border line of "you messed it up we messed it up case". You already went over the disaster they did with the cables so you touched that already, allowing them to say you could have messed something up, while rewiring. If you paid them to do the job I suggest you let them finish the whole job cause if you take any part they are giving you and put it in yourself they can clean their hands at the end and say well you messed it up while installing unless you want to allow that risk.

    Either way I wish you the best with the project, just my 2 cents.

  18. #78
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Tropical life: very true but I documented the problem well before I messed with anything. You are probally right but I don't trust them to do as good a job as me at this point.

    Kill-n-spree: as soon as I get the ECU I will give it a try. If it works I only need to relocate the fuel filter and go. The first thing I will do is get a video up. It will be next week before I can get the tachometer going as I need a diode or three and a resistor or two to run my tach dirrectly off of the coils, remember i have no distributor any longer. The diodes will be to keep the coils from cross communicating.

    So next post will be success or failure.

  19. #79
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    I don't have a tach so I don't really push it but you get the idea.

    <iframe width="853" height="480" src="http://www.youtube.com/embed/SUPhTINSGuI?rel=0" frameborder="0" allowfullscreen></iframe>

  20. #80
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    These are the pics of the finished stance. Before and after

    Before



    After





    Before



    After




    A shot of the rear. Pretty mean stance.



    As I have a thing for the sleeper I think I pulled it off pretty good. Would you guess it's a race car? Muahaha. And still only at 10'psi. I will need to replace the stock BOV with one capable of more pressure to get the last 4 psi or so.
    Last edited by hill160881; 05-22-2012 at 12:23 PM.

  21. #81
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Quote Originally Posted by kill-n-spree
    So did you get the car yet? Pictures????
    I can finally answer this the way I want.

    Open road milage at 70 mph was 30 mpg over a 120 mile range from Oakland to monterey. So a milage of 23 in town and 30 on the road. Right where I was hoping!!!!!!!!!!! Eat crap V8s

    Well I got it back, for hopefully what will be the last time, And things look better. The only thing on my list not finished up was the rear brakes due to a bad caliper. But now we know what it is I can fix it with a simple replacement of the rear driver's side caliper, which is already on order and will arrive monday.

    They relocated the mounts for the rear shocks up 3" to take some load off the springs and allowed it to ride WAYYYYYYY nicer. It now rides as nice as I was originally was hoping for. It is still a bit jumpy on the interchanges at overpasses but that is probably due to the wheel base being only 92".

    Here is the new location of the shock mounts




    The caster is set at 2 degrees but I want 3+. Unfortunately the fenders wont allow more than 2 at the moment, without the front edge getting cut out.. It starts to float at around 100 mph so more caster is necessary at some point, if I want it to come into a turn at high speeds and not walk. The camber is set at -.5 degrees and the car tracks and is no longer harry to drive and keep strait on the highway. Now I can relax and drive as the car feels well planted.

    With the major kinks worked out it rides and drives fantastic considering its capabilities on and off the pavement. I plan to road trip it home to Oklahoma for a visit late this summer in Nov. if everything looks good and is functioning properly by then.


    More pics of the finished engine bay.





    Now I move onto phase two, the the interior and the audio

    A shot before I totally rip it all apart and make it a smooth light grey.


  22. #82
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Now for the install of the head unit.
    The harness with all RCAs, power, video, and hands free wires included


    Under the dash. I feel really comfortable with audio work, it is almost meditative. lol


    The finished look. Not as clean as some thiner faced units but I like the ability to use my Iphone as my head unit with all its features.... Video, phone, music, internet, GPS guide............................ all at my fingertips mounted on the dash.


    Next for the hard part,,,,,,,installing the interior and all 13 speakers. what was I thinking. haha.

    I am sacrificing a bit of sound quality for functionality and a clean look without a mess of **** all over my dash and mounted to the tunnel. With the gauges and the bass knob it is already getting cluttered. It will be hard to keep it looking clean and not totally over the top with 13 speakers. haha. Now I dont need a phone holder or a hands free that mounts separately and then connects to the radio like all others do. Also when listening to music i can use the iphone itself to switch between songs and playlist. Also my passenger can watch anything on the phones movie/tv show list and have the audio through the main speakers. I also have an unlimited data plan and youtube/video streaming works perfectly anywhere a 3G signal is at 3 bars. That is why I went with this head unit over a cheaper one with better sound quality. Besides I compensate for poor sound quality by having lots of it. haha

    seeing if it will all fit????? Yep no problem. A battery, two amps, one 2.5 phrad capacitor, and one 8" dub7. Once some finishing pannels are done all you will see is the sub. All else will be hidden under the finishing panels. The finishing panels will be covered the same way as the rest of the padded vinyl interior.


  23. #83
    looking good. Thanks for the update.

  24. #84
    Join Date
    Jul 2005
    Location
    Denton, TX
    Posts
    202
    Killer choice on the head unit, you sacrificed nothing hill... it'll sound amazing

  25. #85
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Thanks!

    An update.

    This is a three way cross over mounted where the old speaker was in the kick area.


    Got a door finished!!!! Looks really nice.

  26. #86
    What kind of spray paint are you using on the plastics? How durable is it? Have you used it for any length in the past?

  27. #87

    spyhunter

    will this have button on the steering wheel to deploy smoke,oil and shoot paintballs at anyone that is in the way?

  28. #88
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Quote Originally Posted by kill-n-spree
    What kind of spray paint are you using on the plastics? How durable is it? Have you used it for any length in the past?
    I used a plastic primer and a satin grey rustoleum on my brothers car. I have done this in the past and it will hold up for years on plastic that sees minimal to no flexing. For this method dont use gloss, only use satin, eggshell, or flat.

    On my car I am trying a different product as the color I was using from rustoleum was discontinued, so I am using a vinyl, fabric, and trim paint from duplicolor. It looks like it is what I want but time will tell. It even painted my brothers back seat and looks like it was recovered. we have sat items in the seat and had people in it and no pealing or cracking.

    It kinda sucks as not even a professional shop has a solution to unavailable interior plastic components. If I could get new ones I would but it is not possible.

  29. #89
    Join Date
    Jun 2008
    Location
    the country of california
    Posts
    1,134
    Well it is loud, haha very loud! It has enough base to make your vision go blurry. lol. Then it will make you squint from the vocals. It is not as clean as some other setups I have done but plenty good enough with no distortion.

    The other door is done as is the rear panels. Remember I have new carpet and seats and this is just a ruff install and wont look finished until it is all done.



  30. #90
    I'm enjoying watching this Hill! You are amazing. I wish I had half your ambition.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •