Results 1 to 30 of 43

Thread: EGOMAG Trouble, help please

Hybrid View

  1. #1
    Join Date
    Apr 2010
    Location
    triple mag shop.
    Posts
    3,182

    Exclamation EGOMAG Trouble, help please

    so i have my egomag setup put together.


    GOOD:
    -xvalve is tune and shoots fine.
    -everything goes together just fine.
    -using and EGO8 OLED board/the one that does the readout not the LED lights
    -got a plug to plug the SMC noid into the board

    BAD:
    -SMC noid seems to be venting all the the time
    -sometimes the ram in the clippard rammer stays out and does not reset
    -the ram when it does reset and i start cycling shots with the ram in my hand, it doesnt seem to be activating very hard. (exmaple i get the lpr to put out a higher preasure and hold my thumb over the ram and it doesnt even move my thumb) is this right?, the hole time the smc noid is just dumping air out the vent port.

    anyone who can help me with what to do please speak up.

    thankyou for any and all help.
    kinda bummed that this is not going well.

    lmk what you guys think.

    thankyou,
    KNM.

  2. #2
    Join Date
    Feb 2011
    Location
    PHX, AZ
    Posts
    1,434
    wat psi is the lpr putting out???

  3. #3
    Join Date
    Apr 2010
    Location
    triple mag shop.
    Posts
    3,182
    Quote Originally Posted by need4reebs
    wat psi is the lpr putting out???
    definently not the max for the noid

    if anyone is wondering which one im using here it is.
    http://www.airsoldier.com/mm5/mercha...Code=SOLENOIDS

    the tiny one but i have definently not over preasurized it.

  4. #4
    Join Date
    Feb 2011
    Location
    PHX, AZ
    Posts
    1,434
    maybe the lpr spiked causing the noid to leak...do you have a lpr tester to see what the pressure the lpr is putting when you air the marker up, shooting the marker, and when you de-gas the marker? the lpr could be spiking on ya???

  5. #5
    Join Date
    Apr 2010
    Location
    triple mag shop.
    Posts
    3,182
    Quote Originally Posted by need4reebs
    maybe the lpr spiked causing the noid to leak...do you have a lpr tester to see what the pressure the lpr is putting when you air the marker up, shooting the marker, and when you de-gas the marker? the lpr could be spiking on ya???
    i dont think it is.
    using a micro rock, or a tickler.

  6. #6
    Join Date
    Feb 2011
    Location
    PHX, AZ
    Posts
    1,434
    u got a pic of it? hoping its not a tickler lpr...they are great for a pneumag but i wouldnt trust them with a ep set up! i use a Micro Rock on mine and have a LPR tester so if the egomag has been sitting for awhile i can test the LPR and make sure its still set correctly! the Micro Rock is consistent as well as reliable but i would rather check the pressure to be safe than mess up my noid and have it start venting like the problem yours is having...them noids aint cheap!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •