Results 1 to 10 of 10

Thread: Me VS Electonic Mags: Round 13

  1. #1
    Join Date
    Sep 2002
    Location
    Live Free or Die
    Posts
    1,401

    Me VS Electonic Mags: Round 13

    All Electroinc Mags -----> <----- ME

    What would cause a xmag to work for 4-5 shots then just stop. Nothing.
    If I reinsert the yellow pin and restart the gun I get another 4-5 shots.
    Tryed a 2nd new battery and get the same thing.

    Its getting air & both tanks are full. I tried 2, 1 outputting 850 the other 1100 Psi

    And it worked fine when I got it back for Big E a couple months ago. Its just been in a drawer since.
    [SIGPIC][/SIGPIC]

  2. #2
    Can you hear the solenoid trying to actuate the sear? Any clicking at all?

  3. #3
    Join Date
    Sep 2002
    Location
    Live Free or Die
    Posts
    1,401
    Nope nothing at all.

  4. #4
    Assuming that it works in mech mode, you could have a capacitor that's on it's way out.

  5. #5
    Join Date
    Sep 2002
    Location
    Live Free or Die
    Posts
    1,401
    Right now once it stops it wont do anything. Im gonna mess with it more tomorrow night.

    Mech modes been tuned out of this xmag.
    Last edited by cougar20th; 03-28-2013 at 06:20 AM.

  6. #6
    Join Date
    Jan 2002
    Location
    Halifax, N.S., Canada
    Posts
    7,410
    Check your main power connections. The board grounding post, battery terminals, wire connections all need to be in good condition. If any of these are loose or corroded, it could cause your problems.
    Except for the Automag in front, its usually the man behind the equipment that counts.

  7. #7
    Join Date
    Sep 2002
    Location
    Live Free or Die
    Posts
    1,401
    Tore it all apart. Checked all connections. I still think it had a intermitant connection problem.

    But this explains the main problem best.

    Xmag in Practice mode -----> <----- ME

  8. #8
    Join Date
    Jan 2002
    Location
    Halifax, N.S., Canada
    Posts
    7,410
    Quote Originally Posted by cougar20th View Post
    Mech modes been tuned out of this xmag.
    What do you mean by this?

  9. #9
    Join Date
    Sep 2002
    Location
    Live Free or Die
    Posts
    1,401
    Quote Originally Posted by athomas View Post
    What do you mean by this?
    No mech mode. No Hybrid, Just Emode. The trigger rods been adjusted so it cant touch the trigger.

  10. #10
    Join Date
    Jan 2002
    Location
    Halifax, N.S., Canada
    Posts
    7,410
    What voltage is the battery sitting at? Can you measure it where it connects to the board and see what happens when you attempt to fire/activate the solenoid?

    If you don't have a volt meter, take the valve out and hold your finger against the back of the sear where it protrudes up to the on-off assembly. How much force does it have when you fire the gun. Can you fire it repeatedly when it is like this, or does it also quit?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •