Page 2 of 2 FirstFirst 12
Results 31 to 49 of 49

Thread: OK, I'm at a dead end

  1. #31
    Join Date
    Oct 2001
    Location
    Plymouth, WI
    Posts
    7,198
    medium spring, but will change it to red and test

    To leave feedback: Click seller/buyers name, Click feedback score, Click leave feedback

  2. #32
    I thought the red spring was the medium spring?

    Gold/black = shortest, the "God" spring because it works
    Red = medium, best for drop-in use with L10 bolts
    Custom-trimmed Silver = long spring, needs to be custom trimmed for maximum softness of the L10 bolt

  3. #33
    Join Date
    Oct 2001
    Location
    Plymouth, WI
    Posts
    7,198
    sometimes I'm an idiot...

    i thought the cut spring was only in the old kits

  4. #34
    Join Date
    Oct 2001
    Location
    Plymouth, WI
    Posts
    7,198
    I may have missplaced my red spring... I could be wrong. Are you sure its red and not clear or invisible? Lol

  5. #35
    Join Date
    Oct 2001
    Location
    Plymouth, WI
    Posts
    7,198
    Ok apparently I SUCK at tuning lvl 10s.

    I have the long spring and the short spring, tried both. broke balls.

    THEN!

    I eliminated all variables and held the ball half way in the chamber and shot.

    it broke with ALL the following combos:

    -long spring, xvalve, eff mod
    -short spring, xvalve, eff mod
    -long spring, xvalve, no eff
    -short spring xvalve, no eff
    -short spring, classic, eff mod
    -long spring, classic, eff mod
    -short pring, classic, no eff
    -long spring, classic, no eff

    ...

    then I put everything in my backup mag that has benchy 2x, AM rail, AM body, crownpoint barrel and tried the same list with same results.

    I followed the lvl 10 setup to the letter with both kits i have


    but i did learn how to do a really neat trick



    Im so sick of cleaning barrels
    Last edited by BTAutoMag; 04-12-2013 at 06:28 PM.

  6. #36
    Join Date
    Oct 2001
    Location
    Plymouth, WI
    Posts
    7,198
    I'm thinking I might be shooting hot. im picking up a chrono tomorrow from the field to see.

  7. #37
    Join Date
    Aug 2006
    Location
    port st. lousey fl origin
    Posts
    2,831
    Once up on a time I found a bad LX bolt , the problem was the hole thru the center of the bolt was not drilled all the way down to intersect with the side vent hole , Does it vent when it hits the ball ?

  8. #38
    Join Date
    Oct 2004
    Location
    Daniel Island, SC
    Posts
    1,386
    Are you using the largest carrier before it leaks down the barrel with out shooting?

  9. #39
    Id agree with the carrier size... my bolt sits so loose I expect it to leak every time I air it up, but it doesnt.

    does the lvl 10 work on something other than paint? say for instance your tongue

    No but really, how hard of a "hit" does the bolt give a swab thats a little bit away from the bolt face? I can just stuff the swab down the barrel up to the bolt face in mine and shoot and it takes 5-6 shots to even move it enough to do a full fire.

  10. #40
    Join Date
    Jan 2002
    Location
    Halifax, N.S., Canada
    Posts
    7,349
    If you are making sure the ball is in the breach when firing, then it isn't chopping, which is what the level 10 is designed to prevent. It sounds like it is breaking balls when firing, which is a totally different problem. The bolt is getting up to full speed and force when you are getting your breaks, which indicates that it may be barrel related.

    Ball breaks other than chops are caused by different scenarios such as:

    1) the ball rolling forward too far which allows the bolt to slam into it at full force
    2) the barrel being too tight for the paint being used
    3) a detent sticking too far into the breach or perhaps broken and tearing the ball

    How brittle is your paint? How large or small is your paint? Is it small enough to fit the barrel without any force?
    Except for the Automag in front, its usually the man behind the equipment that counts.

  11. #41
    Join Date
    Oct 2004
    Location
    Daniel Island, SC
    Posts
    1,386
    I've also heard of issues where people who don't have the goalie on there bolt where paint is rolling back a bit and the next ball comes partially in the breach. With the force of the hopper it may be to much causing the ball to break.

  12. #42
    Join Date
    Oct 2001
    Location
    Plymouth, WI
    Posts
    7,198
    Quote Originally Posted by maniacmechanic View Post
    Once up on a time I found a bad LX bolt , the problem was the hole thru the center of the bolt was not drilled all the way down to intersect with the side vent hole , Does it vent when it hits the ball ?
    I will defiantly check that... although half way through this i switched to my other lvl 10 bolt...

    Quote Originally Posted by captian pinky View Post
    Are you using the largest carrier before it leaks down the barrel with out shooting?
    I sure am. i just switched to a lower one as i was starting to leak

    Quote Originally Posted by Cokrkilr View Post
    Id agree with the carrier size... my bolt sits so loose I expect it to leak every time I air it up, but it doesnt.

    does the lvl 10 work on something other than paint? say for instance your tongue

    No but really, how hard of a "hit" does the bolt give a swab thats a little bit away from the bolt face? I can just stuff the swab down the barrel up to the bolt face in mine and shoot and it takes 5-6 shots to even move it enough to do a full fire.
    it is hitting a little harder then I would like. I cant figure it out.

    Quote Originally Posted by athomas View Post
    If you are making sure the ball is in the breach when firing, then it isn't chopping, which is what the level 10 is designed to prevent. It sounds like it is breaking balls when firing, which is a totally different problem. The bolt is getting up to full speed and force when you are getting your breaks, which indicates that it may be barrel related.

    Ball breaks other than chops are caused by different scenarios such as:

    1) the ball rolling forward too far which allows the bolt to slam into it at full force
    2) the barrel being too tight for the paint being used
    3) a detent sticking too far into the breach or perhaps broken and tearing the ball

    How brittle is your paint? How large or small is your paint? Is it small enough to fit the barrel without any force?
    refer to this video as to how im testing. @0.40 seconds



    Quote Originally Posted by captian pinky View Post
    I've also heard of issues where people who don't have the goalie on there bolt where paint is rolling back a bit and the next ball comes partially in the breach. With the force of the hopper it may be to much causing the ball to break.
    Im not using a hopper, 1 ball at a time.

    goalie?

  13. #43
    Join Date
    Oct 2004
    Location
    Daniel Island, SC
    Posts
    1,386
    i would start by changing your oring in the carrier.
    starting with the largest carrier if it leaks upon airing it up move down until it no longer leaks.
    use the red spring with the eff. insert, if not i would use the long spring.

    are you using a ult or rt on/off?

  14. #44
    Join Date
    Oct 2001
    Location
    Plymouth, WI
    Posts
    7,198
    Quote Originally Posted by captian pinky View Post
    i would start by changing your oring in the carrier.
    starting with the largest carrier if it leaks upon airing it up move down until it no longer leaks.
    why would I break with 2 different valves with 2 different lvl 10 kits? as stated

    Quote Originally Posted by captian pinky View Post
    use the red spring with the eff. insert, if not i would use the long spring.
    Ive tried the long spring... as stated. and i cant find my red spring... as stated

    Quote Originally Posted by captian pinky View Post
    are you using a ult or rt on/off?
    ULT... as stated

  15. #45
    Join Date
    Oct 2004
    Location
    Daniel Island, SC
    Posts
    1,386
    im trying to help you narrow it down to one possibility.

    pull your detents out
    if you have a rt on/off i would use that to tune your lvl10.
    long spring
    change the oring in the carrier to a brand new oring

    do you have a rail bushing?
    were you shooting hot?
    is your bolt smooth?( aka nicks or burs from hitting the detents)
    have you tried differnt paint?

  16. #46
    Join Date
    Oct 2001
    Location
    Plymouth, WI
    Posts
    7,198
    Quote Originally Posted by captian pinky View Post
    pull your detents out
    tried it

    Quote Originally Posted by captian pinky View Post
    if you have a rt on/off i would use that to tune your lvl10.
    tried it

    Quote Originally Posted by captian pinky View Post
    long spring
    tried it

    Quote Originally Posted by captian pinky View Post
    change the oring in the carrier to a brand new oring
    tried 2 different ones

    Quote Originally Posted by captian pinky View Post
    do you have a rail bushing?
    even tried 2 rails

    Quote Originally Posted by captian pinky View Post
    were you shooting hot?
    going to borrow chrono today

    Quote Originally Posted by captian pinky View Post
    is your bolt smooth?( aka nicks or burs from hitting the detents)
    yes

    Quote Originally Posted by captian pinky View Post
    have you tried differnt paint?
    nope. only paint I have access to unless I goto walmart and get theirs

  17. #47
    Join Date
    Jan 2002
    Location
    southern IL
    Posts
    1,801
    At this point either shooting hot or a bad batch of paint come to mind.

  18. #48
    Join Date
    Oct 2001
    Location
    Plymouth, WI
    Posts
    7,198
    ok, took my lvl 10 apart and replaced the oring... went up 4 sizes. then installed the long spring. i got a chrono and tuned in around 270ish. got some wallmart stinger paint and let it rip for a hopper...

    broke 4 balls

    took my barrel off and they broke in the last inch of the barrel and put a very long scratch down the side of my bob long assasin 14" barrel. but no breach breaks

    so I shelved the other 300 balls of the stinger and loaded up with graffiti...

    no breaks through 3 hoppers. still not sure if everything tuned with the lvl 10 well or not as its hitting the squeegee to hard for my liking but im sick of cleaning a soupy breach so im not gonna try a half load test. I am going to play with it tomorrow. conditions are spose to to be 40s with a chance of rain. I'll be reffing most of the day though so i just wont play when its raining

    everyone cross your fingers

  19. #49
    Join Date
    Oct 2001
    Location
    Plymouth, WI
    Posts
    7,198
    well I left my wallet at home an it was miserable out today so I didnt play with my gun...

    but one of my buds from the local semi pro team was oogling over it... so he played with it. he did have some complaints about it which I will list:

    -It was 35* out and lukes frame absorbed all of that
    -My mag is too small and compact for him
    -The trigger is too touchy

    oh, and he's never seen a mech out shoot shoot a prophecy but no broken paint. apperently we switched from graffiti cause its retarded and made in Taiwan. We shoot an Empire custom blend that my mag loves!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •