Page 5 of 5 FirstFirst 12345
Results 121 to 137 of 137

Thread: Unusual RT Pro Issue. . .Now confirmed as micromag 2k9 problem!

  1. #121
    Quote Originally Posted by need4reebs View Post
    mainly you, sniper, dukie, and athomas....yall are sum BAD MoFoS!!!!
    Thats why they pay me the big bucks lol.

    I wouldnt recomend sleeving a level 10 bolt. it you weaken the shrink fit of the power tube pin it will come out of there like a tiny steel dart.

    Instead of messing with the bolt at all i would just borrow a breech from someone with a working one to confirm the issue, then just buy a new breech. or beg for a warranty replacement. they *should* be interchangeable barring the deed port location issue.

  2. #122
    Join Date
    Aug 2005
    Location
    Ocala, Florida
    Posts
    1,283
    wouldn't making a longer power tube tip be easier to make and less likely to fail than modifying or making a new bolt?

  3. #123
    Join Date
    Sep 2008
    Location
    Ohio
    Posts
    4,511
    Quote Originally Posted by Dukie View Post
    Thats why they pay me the big bucks lol.

    I wouldnt recomend sleeving a level 10 bolt. it you weaken the shrink fit of the power tube pin it will come out of there like a tiny steel dart.

    Instead of messing with the bolt at all i would just borrow a breech from someone with a working one to confirm the issue, then just buy a new breech. or beg for a warranty replacement. they *should* be interchangeable barring the deed port location issue.
    See I'm still confused as the measurements he gave seem to be identical to mine and mine works. I also have the same blowback issue where a ball put in the stack without a hopper will shoot up and I have no problems with velocity.

  4. #124
    Join Date
    Feb 2011
    Location
    PHX, AZ
    Posts
    1,414
    Quote Originally Posted by OPBN View Post
    See I'm still confused as the measurements he gave seem to be identical to mine and mine works. I also have the same blowback issue where a ball put in the stack without a hopper will shoot up and I have no problems with velocity.
    are they identical or just seem to be identical?

  5. #125
    Join Date
    Sep 2008
    Location
    Ohio
    Posts
    4,511
    Quote Originally Posted by need4reebs View Post
    are they identical or just seem to be identical?
    All the measurments given were the same as far as I remember.

  6. #126
    Join Date
    Nov 2001
    Location
    DeWitt, MI
    Posts
    399
    There were slight differences, and they were also hard to measure, so I assumed they were even more different than originally thought.

    I uploaded those two schematics, so everyone would be on the same page. It would be great to get those dimensions from everyone with working or non-working bodies.

    However, with the original hypothesis, at least some data to back it up, and an on/off switch (longer bolt by sniper42) to turn the problem on and off, I'm confident we've got it figured out.
    XT00380
    Last of the Salzburg Clan

  7. #127
    Join Date
    Sep 2008
    Location
    Ohio
    Posts
    4,511
    Quote Originally Posted by nak81783 View Post
    There were slight differences, and they were also hard to measure, so I assumed they were even more different than originally thought.
    .
    I must have missed that post where there were any differences.

  8. #128
    Any resolution at all to this? My MM2K9 has been out for repair with Forrest for about 2 months now. They said that the detents were too far into the body, but it still isn't hitting velocity.

  9. #129
    Yup. It was determined, at least on mine, the feed hole is too far forward. This was resulting in a bunch of blowback up the feedstack, so less air down the barrel and low velocities. I made a new bolt to test this theory.

    http://www.automags.org/forums/showt...01#post2838401

    Eventually I plan on making a more permanent bolt that has a soldered on sleeve, possible just another bolt from scratch.

  10. #130
    Damn, I was afraid it was that. I was going to make a bolt tip that extends the current bolt and use either a grub screw with the insert being a spreading mandrel to hold it or use a set screw through the side of the bolt tip to hold it. It would probably eliminate the foamie, but I don't think that will be a problem. I sent it off to PTP since creating a bolt tip was a last resort kind of thing.

  11. #131
    Join Date
    Nov 2001
    Location
    DeWitt, MI
    Posts
    399
    Direct PTP to this thread. See if they can check the dimensions we've discussed. If they're done making these, maybe they'll release drawings, so people with issues might be able to have them corrected by the talented machinists on AO and other paintball forums, if possible.

  12. #132
    ^ Done. They said they woul contact someone with the drawings.

  13. #133
    Join Date
    Oct 2002
    Location
    Sanford, FL
    Posts
    243
    Hello, first time posting in this thread I think. I just dug my MM29K out of the storage bin to try to get it working again. I am only getting about 160 FPS with the E-Mag valve turned all the way up to almost venting. I remember at least getting 220-250 in the past.

    I read through the thread, what stage are we at right now? Are we still measuring?

    When I put a ball in the breech, and cover it with my hand, the velocity does not get any higher. I do not notice any excessive air escaping from the feed hole.

    I did notice that my bolt tip is getting worn or damaged. If the breech or front block were to be mis-aligned, could the bolt hitting that at the end on the stroke, be causing the low velocity? I used a blue sharpie to draw lines all the way up to the bolt tip, notice how the top 1/8" of it is fully gone. Also, if you look carefully at the profile, you can see that the bolt has worn away the top 3/8" also, but the blue lines are still there, so that damage was before this last teching session. I had previously noticed this damage though, after I first tried getting the MM29K to work.

    IMAG0425[1].jpg

    My setup is : E-Mag lowers, E-Mag valve, black spring, SS washer from PTP

  14. #134
    Join Date
    Oct 2002
    Location
    Sanford, FL
    Posts
    243
    I went ahead and measured. My distances are:

    A-B: 3 3/16" (3.1875")
    A-C: 3 7/16" (3.4375")
    A-D: 3 11/16" (3.6875")

    I also noticed that there was a big gap between the bolt face, and the paintball, when the paintball is resting against the detent.
    IMAG0426[1].jpg

    Looks like 1/4" or a bit more. Sounds similar to what sniper42 reported, so perhaps I have the same problem as him? My blowback is minimal though, without the feedneck, it barely pops the next ball up. With a feedneck, it pops the next ball up maybe 6 inches.
    Quote Originally Posted by sniper42 View Post
    My bolt sits about .150" recessed back from the feed hole. With a paintball all the way forward against the detents, it looks like it is another .150"(roughly) forward so it seems like it is about .300" from the bolt face. One thing to note, I am getting quite a bit of blowback up the feedstack. If I am testing without a hopper and load two balls so one is in the breach and the next is sitting on top, when I fire, it shoots the chambered ball, but there is so much blowback in the feedstack it shoots the second ball up a few feet.
    By the way, I live about 15 minutes away from the Florida PTP machine shop, so if someone is in contact with PTP, let them know I would be more than happy to bring my setup over to have Russel take a look.

  15. #135
    Join Date
    Feb 2011
    Location
    PHX, AZ
    Posts
    1,414
    here is a link for PTP w/their number:
    http://www.proteamdirect.com/info.html

  16. #136
    Join Date
    Nov 2001
    Location
    DeWitt, MI
    Posts
    399
    sniper42, any chance of shipping your custom bolt to one of the last two members with issues to see if that is the solution to theirs as well? Or make more to sell? Did you get a chance to make a better version?

    -Nathan

  17. #137
    Join Date
    Oct 2002
    Location
    Sanford, FL
    Posts
    243
    I would be willing to pay for the modified bolt, or pay shipping both ways to try it out, whatever would work best for you. I currently have a Lvl 10 on there, I forget if it was for that or Lvl 7. I think I have Lvl 7 components lying around if it comes to that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •