Results 1 to 5 of 5

Thread: ULE body issues

  1. #1
    Join Date
    Feb 2008
    Location
    Moraga, CA
    Posts
    213

    ULE body issues

    Hey guys, my hopper is too wide for my ULE feedneck. and the feedneck doesnt seem to want to come apart. Is locktite what is stopping me from getting it off?

    Thanks,
    Trigger

  2. #2
    Join Date
    Nov 2009
    Location
    Manch Vegas, NH
    Posts
    632
    Try heat and a strap wrench, that should do the trick. I believe there is some sort of loctite on there.

  3. #3
    Join Date
    Jan 2002
    Location
    Halifax, N.S., Canada
    Posts
    7,369
    Heat will break the loctite bond. The temperature is higher than the 100 degrees Celsius boiling can reach, so you will have to use a torch or an oven.
    Except for the Automag in front, its usually the man behind the equipment that counts.

  4. #4
    Join Date
    Feb 2008
    Location
    Moraga, CA
    Posts
    213
    Thanks, I have a torch. Will be trying tomorrow.

  5. #5
    My Rotor feedneck was also too thick for the ULE feedneck. When I removed the feedneck from my ULE body, I did it with an adjustable wrench. I marred the feedneck a bit, but knew it was going to happen prior to doing so. Never planned on using the he stock ULE feedneck anyways. Slapped a CCM NoPro on my ULE, and couldn't be any happier.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •