Results 1 to 25 of 25

Thread: Level 10 Carrier/O Ring issue

Hybrid View

  1. #1
    Join Date
    Aug 2013
    Location
    South Jersey
    Posts
    129

    Level 10 Carrier/O Ring issue

    I looked breifly, but my kit happened to come with a size 0 carrier. No dots, no lines. Still trouble shooting my gun with the original size 1 carrier that I installed. (Not looking hard enough at the carrier) Did notice a slight, very very slight leak down the barrel after I pull the trigger, and hold it down. Bolt doesnt recock sometimes after the squeegee test, but I am also addressing the spring (used gold first) and shims issue. Going over the warpig topic for the level ten, starting with the carrier first. May answer all my questions shortly heh.
    Thanks,
    Jason
    Last edited by Stealthpanda; 09-02-2013 at 05:23 PM.

  2. #2
    Join Date
    Nov 2012
    Location
    Finland
    Posts
    476
    Nowadays the largest carrier they come with is 1.5, but you can still get larger from Tuna. Forget the shims, you shouldn't need any.

  3. #3
    Join Date
    Aug 2013
    Location
    South Jersey
    Posts
    129
    Getting a slight leak with the same PT oring from my 1 carrier, when holding down the trigger, when I tried to use the 1.5 carrier. No recocking issue, though. Moving down (technically back) to the 1 carrier again, as the 1.5 carrier (without shims) only made what problem I had worse.

    Also, a slight leak after a few fires, and letting the trigger reset. I think this was mentioned as the on/off oring? Mine is sort of darker than normal, assuming its the same oring that has been in the gun for a long time.

  4. #4
    Join Date
    Nov 2012
    Location
    Finland
    Posts
    476
    Here's lvl - 10 tuning quide (athoma's post) that we currently use.

  5. #5
    Join Date
    Aug 2013
    Location
    South Jersey
    Posts
    129
    Is it common to use 0 shims/ a 0.5 carrier? I am at size 1 now, 0 shims, and it will do the leak-for-a-second after a few shots thing, as mentioned in the athoma post in that guide you linked.

  6. #6
    Join Date
    Aug 2013
    Location
    South Jersey
    Posts
    129
    The only reason this is confusing at all is :
    The 0.5 carrier did not move very freely on the end of the bolt, but didn't leak at all upon trigger pull, and pull and hold. Squeegee test: it wont recock when it gets stuck.
    The 1 carrier moves freely on the end of the bolt, doesnt leak after a trigger pull, but leaks for about 1-2 seconds after a trigger pull and hold. Squeegee test: it will recock itself most times after it gets stuck.
    I was under the impression that only shims affected the recock point after an obstruction/ball halfway in the breach.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •