Page 18 of 27 FirstFirst ... 8141516171819202122 ... LastLast
Results 511 to 540 of 801

Thread: ALL about the WARP-FEED

  1. #511
    Join Date
    Mar 2004
    Location
    Pleasant View, TN
    Posts
    14
    when i opened up the case on my warp to clean it a little spring fell out
    what is this and do i need it.
    Team River Posse

  2. PBRB battery voltage regulator

    Are you using a battery voltage regulator? mine got real hot wen i dint have one, and also are your battery or wires touching the motor?
    red o3 vision shocker
    68 45 maxflow
    warpfeed
    a 68 classic mag w warp feed
    an eblade outkast
    impulse
    2k2 cocker

  3. #513
    Join Date
    Nov 2003
    Location
    Omaha Nebraska
    Posts
    337
    what speed is the warped capable of?
    Live in Nebraska, Iowa, Missouri, Kansas, South Dekota, or the surronding area?
    Check out
    AO Midwest Day

  4. #514
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    most of your questions can be answered by just reading through the posts. If you want a bit more info, goto the warp section of my site.

  5. #515
    Join Date
    Nov 2003
    Location
    Syracuse, NY
    Posts
    43
    My problem is when im shooting the warp isnt continually feeding, it stops and I have to shake it and press the white button to get it feeding again. I think it might have to do with the dwell time because I didnt do anything to it when I bought it.

    Havok, when you say set your dwell time to 1/4 what do u mean by that? There are 4 jumpers there but how would i set it to 1/4?

  6. #516
    if i bought one of these.. would it make my 12vlt wit x board and vortex impeller shoot like 18?
    ~Kiniption Fit~

  7. #517
    yakitori Guest
    Ive got a tippmann 98 custom w/ respsone trigger. The RT gets up to 15bps sometimes, but I would only be doing that in bursts. I am getting a Warp for my tippy and putting an empire reloader on top of it. Do you think that I will be outshooting the warp/reloader, assuming I only use it for bursts? Maybe like 6-8 ball bursts or so. Also, I am thinking of just setting the warp on vib. I dont think this will be a problem, but is that what you would recommend for a tippmann. EDIT: it is a 9V warp. I dont think I need to do a 12V mod. Thats just too fast for a tippmann.

    Also, it is a new warp, I was wondering how long the break in period is. I also tried the links in the very first post in this thread and not all of them have worked for me.

    Thanks for your help, and very informative thread. Wish i had the time to read through all 18 pages.

    yak

  8. #518

    Itellefeed question

    I have an excal and i am trying to hook it up to the microswitch. Did the exact same thing as the angel but my wires were black and black. Hooked it up and i will constantly feed with or without the trigger.tried reversing wires, took an volt reading and its reading a -3v, so i tried the negitive setting instead of positive nothing. Left it be until today whe i figured out that i left it on all night last night. Batterys were about dead but still spinning slow and it seemed to work with my trigger pull. But with fresh batteries it just keeps spinning. To rule out that the brushes were making noise i took out the vib sensor jumper, so its not that???????


    Help im not sure what to do?????

  9. #519
    how much power will a warp board take?

    i have my warp
    intellifed
    big celled
    LED'ed
    on/off

    but i want to run my rico off the warp. i was planning on running 3 9v's in parralel (2 for the warp and 1 for the rico).
    then, i was going to run wires off the warp motor and connect them to the rico motor (completely bypassing the rico board). this way, when the warp spins, the rico does also.

    would it work? would the warp and rico both get 9v? or would the power get split?


    does anybody have any other ideas to run a rico off a warp, without "bogarting" the warp's power supply?

  10. #520
    Join Date
    Jan 2004
    Location
    Weymouth, In the new England
    Posts
    1,468
    Can u put a halo b on the warp feed and can it work on a ule center feed body

  11. #521
    Join Date
    Jun 2002
    Location
    Long Island NY
    Posts
    1,872
    yes you just need the right fitting to work on your ule body, i used to put a halo on my warp, feeds VERY fast, even faster if you put 12v or bigcell mod on teh warp
    Good Buyers: rhetor22

    "AHHH Yet another "long" time cocker user wakes up, and comes to his senses. What can I say, Welcome to the intelligent side of paintball." - Creative Mayhem
    E-Mag with lx for sale!!!!! HERE!!

  12. #522
    Join Date
    Jul 2003
    Location
    Columbia South Carolina
    Posts
    440
    i read a post a while ago about a mod that you can put on your gun to run your hopper and warp off of your emag batter. aparently this cuts down on weight like woah cuz 4 9v batteries are kinda heavy and then you'd just have to recharge your emag battery the day before you played. does ne one know where to get this mod?
    -durty

  13. #523
    Join Date
    Jul 2003
    Location
    Columbia South Carolina
    Posts
    440
    i have another problem. aparently i pulled the red cord that goes to the 9v battery out of the circut board...so the black one is connected but the red isnt...what can i do about this?
    -durty

  14. #524
    Join Date
    Aug 2003
    Location
    New York
    Posts
    3,235
    Quote Originally Posted by durtysoufcraka
    i have another problem. aparently i pulled the red cord that goes to the 9v battery out of the circut board...so the black one is connected but the red isnt...what can i do about this?
    -durty
    hey i did that befor its sucks well i sodder it back if i spelled it right but the thing is it wasent to the circut board there was this little black box were the batties rest were all of the wires connected. soo i am not sure if you would still sodder it. im thinking that you will have to re-spice it together.

    ~my e-mag~

    ~ule frame~
    ~ule rail~
    ~x-valve~
    ~3.2 software~
    ~polished no-rise body~
    ~black 10" freak kit~
    ~smoke halo b~
    ~Fl05283 68 3000 flatline~

    "Let them eat war [x2]
    That's how to ration the poor
    Let them eat war [x2]

    There's an urgent need to feed"

  15. #525
    Join Date
    Jul 2003
    Location
    Columbia South Carolina
    Posts
    440
    so just a little solder action...now how do i do that.
    -durty

  16. #526
    so a revy on a warp will feed like 17?

  17. #527
    no, revy will feed its regular 10-13bps


    i have a problem, my warp will not stop running. it was working fine before. i have a big cell mod and is intellifed.
    i was test firing the intellifeed job i did to my new supernovaET. the first few shots, it worked fine. then, i tried a little rapid firing. after a few seconds of rapid firing, i stopped pulling the trigger. but my warp kept spinning. i thought i had too much power running through the board so i took off one of the batteries, but as soon as i switched it back on, it began to spin again.
    i don't understand, i had it intellifed to my impulse before and it worked fine. but as soon as i tried it on my nova, it did this.

    i think i need a new board, anyone have one for sale?
    Last edited by cr@ckhead; 06-06-2004 at 10:50 PM.

  18. #528
    Join Date
    Jul 2003
    Location
    Columbia South Carolina
    Posts
    440
    the exploded view of the warp link doesnt work. nor does the pdf of the warp manual. they are just pictures and the exploded is a crappy picture (all fuzzy and whatnot) also i cant seem to get my warp all the way apart. we have tried but the cable from the circut board to the cylanoid connects through a little hole in the plastic and the battery wire goes through another hole in the plastic. this is a problem because i cannot take the peices apart unless i unhook all the soddered wires...is my warp weird or is there something i'm missing. plz help so i can re solder my battery wire...its just really hard to get to now because of the wires that are threaded through holes in plastic.
    -durty

  19. #529
    small question, my warp will not spin while balls are present inside it. any idea of what could be going on with it. i bought it this way. first time i had balls in it it spun until they filled the warp, then it seemed like it was lacking the power to push them up and into my gun. please help, my gun wants to use it.
    Always always always pillage before you burn!!!


    Useful items:
    Automag RT Pro, ULE body, Lvl 10 Bolt, Intelliframe, Dye Sticky Grip, Dead-on drop, 88ci 4500psi PMI Pure Energy, Warp, 14" AA Freak Kit, 16" Dye Boomy, 12v Rev x-board

    UNuseful items:
    broke down spyder SE, 14" freak, assorted gear and tanks


  20. #530
    Join Date
    Jan 2004
    Location
    Weymouth, In the new England
    Posts
    1,468
    did u put fresh batteries in it

  21. #531
    hello, im thinking about purchasing a warpfeed but i don't have an intell....does the warpfeed work well with vibration? and why can't a chip b installed in a bnechmark trigger frrame? there is a cavity in there

  22. #532
    hey i hope i can get a reply from here...

    anyhow... is there a way to enforce the wires going to the board? it seems like after some battery removing/adding... the wires get very weak... my positive wire just snapped and im kinda pissed.

    also... the motor smells kinda funny after a while, is that normal?

    thx

    eryk
    AO RULES!

  23. #533
    Join Date
    May 2001
    Location
    Burbank, CA USA
    Posts
    1,275
    Yes the wires are weak because mine broke too.

  24. #534
    how long does the 2 9V's last when the bigcell mod is done?

  25. #535
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    IF a switch is installed and used properly, months and months and/or cases and cases. If there is no switch and you dont take the batteries out after everyday of play, then there will be about a 2v draw per month.

  26. #536
    thanks alot havoc

    you make AO a much nicer place

  27. #537
    where do I mount it on my spyder?

  28. #538
    about my warp not feeding the ball all the way through, yes i did use brand new batteries. 2 different brands also, if that would matter. my warp just doesnt seem to have enough power to push the balls up through the tube and into my gun. its getting rather annoying.

  29. #539
    I don't know that much about warps... I do know that a 9 volt battery powered motor should have plenty of power to push a bunch of paintballs up a little ways. It sounds to me that for some reason (agian I'm no expert) it's being told to shut off prematurely. lol I have no idea what tells them to stop moving the balls...

  30. #540
    is your dwell set properly? and sensitivity?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •