Page 7 of 27 FirstFirst ... 3456789101117 ... LastLast
Results 181 to 210 of 801

Thread: ALL about the WARP-FEED

  1. #181
    Join Date
    Oct 2002
    Location
    Stevens Point, WI
    Posts
    14
    Thanks for the info.

    If I understand you correctly I will need to pick up the Pro Team 90* for both guns. Plus I may need to make an adaptor for the vert mini. Sound right?

  2. #182
    Join Date
    Mar 2002
    Location
    Colorado
    Posts
    1,710
    One quick question because i am such a bonehead...

    I just got a warp, and while playing around with it, I hooked up a 9v and left it there for a while... I came back about 1 minute later and picked it up, forgeting that I hadn't put the batter cover on...

    When the 9v fell it broke the negative lead off of the board. Looking at how I can solder it back on I realized that there isn't much room for play around there, so i was wondering what can be done about it?

    Thanks
    Last edited by TheFlamingKoosh; 02-11-2003 at 12:10 PM.
    Hey Zero, how much did that Chipley cost ya?

    Originally said by Boggerman When I got married I thought it would go down too... The insurance, not the wife.

    FRUITCAT!!

  3. #183
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    Mike Meeks newer warps come with 90* adaptors already. you should be fine with just that unless the vert. mini has a bell style top which I doubt, in which case it's not too difficult to work around.

    TheFlamingKoosh you may be able to take it to your local shop(provided someone there knows how to solder) if not your always welcome to send it to me.

  4. #184
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    15

    Stack Height?

    What is the optimum ball stack height for the warp when running 90* feed adapter? I broke my adapter tightening it and am considering just cutting it down along with my feed tube so that the feed hose is tight to the gun body. Don't want to do it if the a shorter ball stack is going to cause probs.

    Heres a pic of where I would like the feed tube to connect to the 90* adapter.




  5. #185
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    between the 90* adaptor and the breech you should be good so long as you leave enough room for the plug to do it's job and the feedtube doesnt go too far in the adaptor.

  6. #186
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    15
    Well, in between me posting and you posting Havoc...I already did the dirty deed. IT's much tighter..could go about a 1/4" more but I'll wait and see. Thx for the help and I'll let you know how it works.




  7. #187
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    cool. BTW Welcome to AO!

  8. #188
    Join Date
    Jun 2002
    Location
    Long Island NY
    Posts
    1,872
    is that a mayhem?
    Good Buyers: rhetor22

    "AHHH Yet another "long" time cocker user wakes up, and comes to his senses. What can I say, Welcome to the intelligent side of paintball." - Creative Mayhem
    E-Mag with lx for sale!!!!! HERE!!

  9. #189
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    15
    Ummmm...no, it's a Tequila Sunrise Matrix.

  10. #190
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    15
    Havoc, shall I remove these pix...being this is warp feed forum? Sorry mods

  11. #191
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    whatever you'd like, no biggie. as long as it's warped!

  12. #192
    Join Date
    Jun 2002
    Location
    Long Island NY
    Posts
    1,872
    yuji slap a warp on that thing so i can look at it day and night . sorry for off topic but how do you like it? ive heard some not good things bout it. Anyways, BACK TO TOPICC!!!!!!!!!111

  13. #193
    I just recieved a brand new warp feed. It worked when I but it on my gun and shot in my back yard and the first time that i went out to the feild. The second time that I went out to the field and but it on my gun it would only spin when i pressed the button and would not sense my guns vibration each time i shot. It will also spin constantly when i turn my sensitivity all the way up. Any ideas whats going on?

  14. #194
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    you need to break in the carbon brushes on the motor. just let it run till a fresh battery dies.

    then adjust your sensitivity(once mounted, also make sure everything is tight) to your markers recoil.

  15. #195

    Question PTP 12v drop-in

    I have my I-frame wired into my warp and just purchased the PTP 12v drop in kit. My question is when I put the kit on the warp feed it just keeps spining after the first shot and will not stop. I take the kit out it works fine. Any help would be great!

  16. #196

    Inteli Feed Question

    Havoc,

    I converted my warp to inteli feed per the directions on the AGD site. One thing that I noticed is that the gun still responds to the vibe sensor like when the warp gets bumped or something like that. I have the jumpers the way the directions show. What should I do? Is it going to be a problem during gameplay if the warp is receiving signals from the switch and the vibe sensor?

  17. #197
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    johnnyringo how old of a warp is it? what kind of batteries? are you sure your jumpers are all in the proper place?

    Lesman take out all the jumpers on the right set of pins, just leave the top(neg.) pins connected.

  18. #198
    havoc I jsut purchased the warp from paintball wizard. I was using duracell. I have both the top and the bottom jumpers on; on the right side of the warp board. Should I take the bottom off as well? I wonder if that was the problem!!

  19. #199
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    intelifed - just leave the top jumper on.
    as for it being a new warp, that may be it, you may need to break in the carbon brushes on the motor(see run-in)

  20. #200
    Join Date
    Jan 2002
    Location
    Unityville, PA
    Posts
    243
    i just gopt a used warp and i thnk the previous owner took out the recoil sensor, can anyone point one out on a pic of a warp for me?
    Only Nintendo could make a vidio game out of two fat italian plumbers who wanted to screw a chick in a pink dress.

  21. #201
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    15

    Weak Warp

    Why would a brand new Warp that has seen some playing time run slow or not at all? It just doesn't turn as fast as my other warp. Both are new and have the proteam 12v mod. It will turn without balls but as soon as it's under load it turns very slow or not at all. Tried new batteries and checked the jumpers and still not working properly.

  22. #202
    Join Date
    Jun 2002
    Location
    South Jersey
    Posts
    8,493

    Thanks!

    This thread is great. I was trying to get my warp set up on my X-Mag. Once I put everything together, I couldn't get my 90* adapter to fit my hose. I pushed and pushed. I was about to post, read this thread, and realized I left the Feed tube adapter on my R/T. Duh!

    Question, what is the best way to cut the feed hose?

  23. #203
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    SkElL~ObIsSiS The vibration sensor is a disk mounted on the shell(you can't miss it). You might try checking to see if your jumpers are set up properly and if they are, check your dial sensitivity. If nothing works, check that the board is connected to the vib. sensor(two springs) properly.

    Yuji Remember that the warp needs to stay fed, keep paint in the hopper. Check your ballstack for restrictions(see if it feeds well without being connected to the body). Finally, hows the paint fit the friction disks?

    1stdeadeye Glad the thread helped out! (Just use the sharpest razor you can find)

  24. #204
    Join Date
    Jan 2003
    Location
    Maine
    Posts
    150

  25. #205
    Join Date
    Jan 2002
    Location
    Unityville, PA
    Posts
    243
    I just got a used warp and I cant get the thing to activate at all, I got an e-mag but am in the procces of making a link cable and just wanted to use the warp with the gun on vib, but when I set it to its most sensitive setting and slap the piss put of it nothing happenes???? im confused, where is my vibration sensor? is it missing? the jumpers are set on the bottom two in the vib. position

    I can get it to spin with the white primer button but thats it...

  26. #206
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    15
    Well...heres my trix with my stealthy warp mod I'm still working on getting a smaller 45/4500 and a suitable drop forward but u get the picture, I also shortened up my warpfeed adapter and feed tube some more...what do you guys think I hope no one steals my idea and makes a bunch of $$$






  27. #207
    That's definitely a unique setup. Not really my thing but I give lots of credit to you for the effort put into it, awesome = ).

    Now on to my questions. I just got my 12v mod done to my pro-team warpfeed, running it on an Adrenalin Impulse. I have the issue with it constantly spinning so I'm going to look into a capacitor for it as suggested on this thread. However, just out of curiousity, how much work would it take to leave it running off of a 9v battery like it is "stock" and simply hooking up an on/off switch to it. Furthermore if I can't get this mess cleaned up how much do you charge to have the 12v mod, LED and on/off switch done Havoc? I consider myself fairly proficient, the wiring has not been an issue at all...getting everything to fit inside most definitely has been, hehe. With the LED, on/off switch and plus now a capacitor, I'm just not sure if I'll be able to get everything in there. Any help would be appreciated, thank you very much.

    Mike
    mailtank@comcast.net

  28. #208
    Ok...well I got a 100 uf capacitor and put it on the output side of the 12v reg and now it doesn't work at all...I take it off it won't stop spinning, I put it on it won't spin at all. Any advice would help, thanks = )

  29. #209
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    15
    I realize it looks unorthodox but the warp/halo feels more comfortable in this position and absolutely rocks when I run a remote. I obviously would prefer to run a tank on the gun..but until I get a lighter/smaller one i will make do with this. Thinking outside the box is sometimes a good thing We'll see in a couple of years how ball feeding products evolve...But I bet dollars to doughnuts that traditional hopper configurations are going to change drastically. I'm going to keep working on this project and will post pix when it's all done.

  30. #210
    Join Date
    Oct 2002
    Location
    Stevens Point, WI
    Posts
    14
    Well, I have both Warp Feed kits now and it looks like it should be pretty easy to put together and link to the inteliframes but I have two more questions.

    1. I'm having a hard time getting my rev and the lower warp feed adaptor to fit in the warp. They both seem just a little to big. Would you recommend unscrewing the shell slightly inserting the piece and then tightening the screws back up or would this not be good for the warp? Otherwise should I just sand down the rev and the adaptor until they fit?

    2. The Minimag I'm installing the warp on does have one of the old bell shaped verticle feed tubes. Can you recommend something to use as an adaptor for the 90 to attach to? I was thinking of cutting off the neck of an old VL 200 or finding something in the plumbing department that has the same dimensions.
    Last edited by Mike Meeks; 03-02-2003 at 08:11 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •