Page 8 of 27 FirstFirst ... 45678910111218 ... LastLast
Results 211 to 240 of 801

Thread: ALL about the WARP-FEED

  1. #211
    Join Date
    Mar 2003
    Location
    East Tn.
    Posts
    4

    Talking warp

    Howdy I just got my AGD warp feed and I have a couple or three of NOOB questions:1) after the run in period will the vib sensor settle down to a steady spot? as it goes right now I have to adjust it every time i want to feed balls correctly with each shot. 2) does the kit only come with 2 mounting screws? since I havent been running a drop forward or bottom line, I dont have an extra set of screws for the mounting plate. could you give me the specs on them(metric/standard adn what size) so I can try to get a couple more? 3) I am running a old school PF/Hopper left MAG and i dont have to worry about out shooting the warp or my revy but I want to get more battery life could you tell me how to set up a on/off switch inline with the paralell 9 volts?
    Thanks
    Just Me
    Last edited by Just Me; 03-02-2003 at 10:43 PM.

  2. #212
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    ok guys, most of the info is in the first couple of pages.

    Remember - in order to transfer vibrations properly you need to have the warp mounted tight.

    you want a tight fit with the revy and hose so dont sand it(you dont want it falling off do you?)

  3. #213
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    warp mod pricing.
    by popular demand.

    Ok, I probably mentioned this before but I really recommend a "big cell" mod over the 12v mod but since it's your warp it's your choice. Your not going to be pulling anywhere close to what a 12v warp can feed at, it's loud, runs through batteries quicker(It doesnt hold 12v for too long). It can still only really feed as fast as your hopper so to really take advantage of it, you'd have to run a HALO B.

    The bigcell mod uses 2 9v's to make the battery last twice as long @9v. It'll feed at about 16-17bps. Again, assuming you have a hopper that could keep up. The batteries last months(if you use the switch properly).

    The l.e.d. I can do but I also dont recommend cause it draws needed power from the batteries. It'll slow down the warp and run through batteries quicker. Again, it's your choice.

    here are my prices.

    on/off - $10
    big cell - $15
    on/off w/ bigcell - $20
    12v mod - $20
    12v w/ on/off - $25
    l.e.d. - add $4
    fix broken warp - case by case basis - pm me.

    You MUST also include insured return shipping.

  4. #214
    ok, ok, ok i'm lazy. but i started to look through the posts and wasn't sure what i was to look out for.
    i was given a warp feed yesterday and i want to put it on my z-gripped RT. and i don't really know how to go about it. it's a 9v warp and it doesn't have a sensor in it(apparently)
    help! what do i need to do?
    thx in advance.
    teebs

  5. #215
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    If your warp doesnt have THIS mounted on the shell then you need to send it in for a new sensor. You'd have to intelifeed it to have it work otherwise(which is pretty tuff to do on a Zgrip).

  6. #216
    no mate, i don't have one of those. the previous owner had the z warped. i know how to do it now but i dunno where the micro switch thing would go.

    teebs

  7. #217
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    the Zgrip is not designed to be intellifed, it needs to be modified in order to pull it off. That or you can buy an Iframe

  8. #218
    i think i've done it.i dunno what a normal z-grip looks like from the top(only seen mine) but mine has been well and truly milled in the part where the seer would sit. it's an ex storm gun and has been well and truly Bonich and Sosta'd. now all i gotta do is try it!will post a photo if i can get to a digi camera to show you that it doesn't seem to be a run of the mill z-grip.

    teebs

  9. #219

    Big Cell

    Havoc,

    Do you have details on how to do the big cell mod? Do you just put 2 nine volts in parallel? Do you have a schematic/parts list? My warp seems to be kind of a hog on batteries!

  10. #220
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    pm'd you.

  11. #221
    Join Date
    Nov 2001
    Location
    Orlando
    Posts
    7,460
    Originally posted by minion450
    Yeah the looks kinda had me going. I thought they were faster though. oh well a halo is my next perchase when my rt pro comes in
    An eVLution 2 does 17bps, a HALO B does 22. Now,which one is faster?

  12. #222
    Join Date
    Aug 2002
    Location
    Canada
    Posts
    15
    I'm going to test a egg II against my Halo B tomorrow.

  13. #223
    Join Date
    Dec 2001
    Location
    South Dakota
    Posts
    303

    Jeez i am stressing here

    I bought this warp from an AO member he had it setup for intellifeed, but now i have a z and it isnt milled for the intellifeed. so now i have to set it up for vibration it has the sensor i set up the jumpers as shown in the manual and i have been playing with that blue thing from hell to high water cant get it to do anything in vibration is there supposed to be some wires or something making contact on the sensor body or what i am playing in a tourney this saturday and really want use this warp havoc please help me
    Yah uh huh thats a hit!

    My feed back
    http://www.automags.org/forums/showthread.php?s=&threadid=73287

  14. #224
    Join Date
    Jun 2002
    Location
    Long Island NY
    Posts
    1,872
    try looking for this without taking your whole warp apart.
    try looking into the area where the board is from the right side when u hold the warp with the board facing you. the board compartment, look in the right side where its clear, do you see any sorts of springs in there under the board? the vib sensor needs these springs for the connection to be made with the board for vib to work. im pretty sure bout this (right havoc?)

    w00t just realized senior member!
    Good Buyers: rhetor22

    "AHHH Yet another "long" time cocker user wakes up, and comes to his senses. What can I say, to the intelligent side of paintball." - Creative Mayhem
    E-Mag with lx for sale!!!!! HERE!!

  15. #225
    Join Date
    Dec 2001
    Location
    South Dakota
    Posts
    303

    no springs

    what can i use from something to substitute got this used so they probably got lost by the dude i bought it from

    how many are there

  16. #226
    Join Date
    Jun 2002
    Location
    Long Island NY
    Posts
    1,872
    yeah, um ask havoc, i know i almost lost mine when i had to un screw teh board for a min

  17. #227
    Join Date
    Dec 2001
    Location
    South Dakota
    Posts
    303

    i need help really soon tourney coming up sat.

    could anyone tell me how many springs are in there or where they are located at and where i could get more approximate size etc.

  18. #228
    Join Date
    Jun 2002
    Location
    Long Island NY
    Posts
    1,872
    just looked at my warp, im pretty sure theres only 1 small spring located at teh bottom right corner of the board. look for something like a small little bit of molded plastic there what was made to hold it, nothing big though, and then you should see i think some sort of metal contact on teh board with a little something sticking out of the middle for the spring to sit over.
    as for spring size im really not sure. its just a real small simple spring, its not made to push with much force, just enought to keep good contact with board. and its not very wide at all, probably only like no more than 3 mm or so (just guessing) good luck!

  19. #229
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    Blurry - If you PM me your address I can overnight you the springs. You'd have to pay shipping though. time counts. if I dont get your pm by 4pm central time thursday it'll be too late to overnight it usps in time.

    it's two springs that contact the vib sensor to the board.

    (thx for the help JT)

    sorry I havent been on the boards much lately....

  20. #230
    Join Date
    Jun 2002
    Location
    Long Island NY
    Posts
    1,872
    anytime,
    oh btw im trying to send my warp this week, just kinda hard getting box and stuff, plus i played last weekend, but soon!
    JT

  21. #231
    Join Date
    Jun 2002
    Location
    South Jersey
    Posts
    8,493

    PMed you!

    Pmed you regarding repair request. I can overnight it tomorrow if it's okay with you.

    Thanks

  22. #232
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    both of you - no prob

  23. #233
    Join Date
    Nov 2001
    Location
    Orlando
    Posts
    7,460
    Ok, this kid wants to sell me his warp, he says the vibration sensor doesn't work. But it works if intellifed.
    Any clue what this would be? Could it need new jumpers?

  24. #234
    haha, warped i said that?? i think i said 'it doesnt work to good' or something, it works perfectly, i just dont like the vibration sensor because it doesnt work as well as if it were intellied..hehe

  25. #235
    Join Date
    Jan 2002
    Location
    Unityville, PA
    Posts
    243
    when im firing my e-mag wich is linked to my warp, it seems like it dosent fill up my p/f tube all the way..... and then when i get on it it will chop...
    Only Nintendo could make a vidio game out of two fat italian plumbers who wanted to screw a chick in a pink dress.

  26. #236
    Join Date
    Nov 2001
    Location
    Orlando
    Posts
    7,460
    Originally posted by punkerx1
    haha, warped i said that?? i think i said 'it doesnt work to good' or something, it works perfectly, i just dont like the vibration sensor because it doesnt work as well as if it were intellied..hehe
    No, no, a second warp I'm buying, not yours bro!

  27. #237
    Join Date
    Jun 2002
    Location
    Long Island NY
    Posts
    1,872
    Originally posted by SkElL~ObIsSiS
    when im firing my e-mag wich is linked to my warp, it seems like it dosent fill up my p/f tube all the way..... and then when i get on it it will chop...
    first fix warp, try new battery, the MAKE SURE u get lvl 10. trust me bro is the best thing for a mag, had one and its amazing

  28. #238
    Join Date
    Jun 2002
    Location
    Long Island NY
    Posts
    1,872
    oh btw havoc pmd you

  29. #239
    Join Date
    Feb 2002
    Location
    Texas
    Posts
    2,851
    WARPED1 case by case - could be a number of things, you could send it to me for repair if anythings wrong with it.

    SkElL~ObIsSiS yes, make sure you have fresh batteries as JT said, also lube your friction disks and check your dwell time(should be 1/4 turn)

  30. #240
    Join Date
    Mar 2002
    Location
    Ottawa, Ontario
    Posts
    1,549
    Havoc, I have a warp that isn't sensing the vibration from my EMag. After playing with it for a while, I think my potentiometer isn't working. Turning it in all different directions makes no difference on how sensitive a love tap is required to get it to spin. On the other hand, it WILL sense a hard tap and spin normal, just not the kind my emag makes.

    (For reference, I have a working Warp in front of me for settings and reference sake)

    Is this a part I could pick up at a store and resolder on? Or does this mean I need a whole new board?
    Neil Looby
    SMT Thunder Chickens
    Ontario, Canada, Eh!
    Tequila EMag LX, PumpMag, PGP,
    VM68 Magnum, Trracer Tagmaster
    AGD 68ci 3000psi Flatline

    Play with the Best. Win with the Best. AGD!
    http://www.thestrider.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •