Page 3 of 4 FirstFirst 1234 LastLast
Results 61 to 90 of 94

Thread: ULE Bodies and Detents Notice

  1. #61
    Join Date
    Sep 2001
    Location
    Marshalltown, IA
    Posts
    39

    ULE

    . I put the xtra o-ring in and it worked fine. Has AGD come out with electric only mag yet? Hmmmmmmmmmm ULE bodie, X-valve, Benchmark (best lookin rail) type rail , nice barrel and a hyper frame. Ano it like everyone else does and sell the shizzy out of them. WGP came around and look at them now. If you build it they will buy...........
    Last edited by sporty86; 05-17-2003 at 10:33 AM.
    "PLAY HARD OR GO HOME!"
    IN MY BAG OF TRIX!
    • Black and Red ULE Hyped up ReTro MAG
    • Black ULE Hyped up ReTro MAG
    • Polished & Red Benchy LVL 10 MAG
    • Polished & Blue Benchy MAG
    • PF MAG wit Benchy frame

  2. #62
    Join Date
    Apr 2003
    Location
    spokane WA
    Posts
    256

    ULE

    would getting a ULE fix my problem w/ hardcore bolt stick???? i posted in tech forum if you want to know more about my problem?? any help would be great so i can play soon! also is that problem fixed w/ the ULE detent majigger?? thanks
    ryal999

  3. #63
    I added the carrier o-ring and had perfect results.

  4. #64
    Join Date
    Aug 2002
    Location
    Upstate New York
    Posts
    737
    Man I hope the order I placed with AGD has the new/improved ULE body without this slight problem. If not... oh well, O-ring will work!

    Because I broke down. Getting a mag. ULE body, Xvalve, intelliframe. And hopefully come IAO time I'll be there early and try to grab that ULE on/off goodies. That prototype was the only reason that made me finally get a mag again. I can finally have a mechanical marker with electronic feel! And without that gigantic block in front or E-mag pricetag to follow.

  5. #65
    Join Date
    Jan 2003
    Location
    Near Elgin, IL
    Posts
    229
    Originally posted by Meph
    Man I hope the order I placed with AGD has the new/improved ULE body without this slight problem. If not... oh well, O-ring will work!

    Because I broke down. Getting a mag. ULE body, Xvalve, intelliframe. And hopefully come IAO time I'll be there early and try to grab that ULE on/off goodies. That prototype was the only reason that made me finally get a mag again. I can finally have a mechanical marker with electronic feel! And without that gigantic block in front or E-mag pricetag to follow.
    What do you mean by "ULE on/off goodies?" Could you attach a link? Thanks.
    I'm a lefty that plays with an old school RT with H/L. I bought a warp and all is right with the world.
    SocialD's feedback
    SocialD's stuff for sale
    Jaz Air Technologies barrels


  6. #66
    Join Date
    Jul 2003
    Location
    New York
    Posts
    7

    Question ULE Body

    I just got a new RT-Pro and it came with a vavle that says Rt-Pro with an X in the background. Figure that is the new x valve right? So i dont have to upgrade it? And also got the ULE body in black (just got it 6/28)is the ball detent fixed? Just one more to go... I've tried pretty hard to get the barrel twist lock assembly off but it doesn't seem to move a bit! just how hard do i have to hammer it out ?
    X P X

  7. #67
    Join Date
    Sep 2001
    Location
    Marshalltown, IA
    Posts
    39
    It can be a real bear sometimes. It comes out the top so turn it ocer set it in a bench oput sometin on the twist lock and hammer away.

  8. #68
    Join Date
    Jul 2003
    Location
    New York
    Posts
    7

    Thumbs up

    Yea I read other threads last night and knocked it out with no effort today. Guess I was hammering on the wrong side, opps. Thanks for the tip tho sporty. Now can someone please let me know on my two other questions. Thanks a million.

  9. #69
    Join Date
    Jul 2003
    Location
    New York
    Posts
    7

    Question

    i want to get a new ball detent for my ULE body, but which detent fits the body? autococker or angel ?? or are they both the same?

  10. #70

    agd sticker

    hey cphilip can u mail me a agd sicker ive got the level 10 so i dont need the black ring thingy thanks man

    matt vaught
    47170 northgate
    canton, MI 48188

  11. #71
    Join Date
    Oct 2000
    Location
    North Plains, OR
    Posts
    4,956
    xPx-

    The valve in your RTP is the newest valve. If the valve is all black, then it's all aluminum.

    The detent threads are Angel as are the feedneck threads.

  12. #72
    Join Date
    Jul 2003
    Location
    Turlock, California
    Posts
    156
    will a ULE fit on a stock rail without modification?

  13. #73
    Lemon Guest
    All ULE owners with this problem should get a sticker to compensate for the dollar or two spent on a new o-ring...

    Brock Barlow
    #214-383 Arrowstone Dr.
    Kamloops, BC, Canada
    v2c 1p9

    Heh, heh, allriiight!

  14. #74
    Lemon Guest
    lol

    Just curious if this only applys to the stock dentents. What about aftermarket ones?

  15. #75
    Join Date
    Jul 2003
    Location
    Louisiana
    Posts
    403
    yeah i dont have lvl 10. i know i should get it but i cant for now. what should i do? im really havin a problem with this. seriously and truthfully.. AT LEAST ONE CHOP A GAME!!! AT LEAST! i just got my ULE on friday and played saturday. this is a big problem. some one please help me!

  16. #76
    Join Date
    Jul 2003
    Location
    Louisiana
    Posts
    403
    and its the carrier o-ring that i need?

  17. #77
    Join Date
    Jul 2003
    Location
    Louisiana
    Posts
    403
    could i get this at a Home Depot?

    what size is the o-ring and is the material "Buna"??

    please let me know. thanks

  18. #78
    Join Date
    Jul 2003
    Location
    Louisiana
    Posts
    403
    nevermind its fixed. i went to homedepot, found the right size and put that baby on there. hasnt chopped a ball in 300 shots. cya

  19. #79
    Join Date
    May 2003
    Location
    montana
    Posts
    371
    i fired about 1000 shots (Dry+Balls) through my ULE and my bolt (LX) stuck in my body and would not come out. i finally got it out and the ball detent was no longer. The white thing and the spring were gone. Is this due to the problem posted in this thread. Will AGD send me a new one or replace it. It is BRAND NEW!

  20. #80
    Join Date
    Jun 2003
    Location
    West Michigan
    Posts
    9,333
    Ok... this is kind of on topic for this.

    I seem to be getting a hook right on each shot from my ULE body (I have already tried several different barrels) - I noticed the detent went in a long ways, I put two extra level ten o-rings in there. Does this stand a chance of fixing my hook? Im curious and too dark for testing tonight.
    "Unless someone like you cares a whole awful lot, nothing is going to get better. Its not" - Dr Suess

  21. #81
    Join Date
    Oct 2002
    Location
    the middle of nowhere NJ
    Posts
    163
    i just want to say i have a ULE triger kit and it works perfectly
    RT MAG FOR SALE /TANK/HALO TSA http://www.automags.org/forums/showthread.php?t=144846

  22. #82
    Join Date
    Jun 2001
    Location
    NJ
    Posts
    1,240
    Originally posted by paintballpapa
    i just want to say i have a ULE triger kit and it works perfectly
    Josh, you have a ULT trigger kit, not a ULE body. Did you even read this thread?
    GOOD TRADERS - Tunaman, tysonmachado, DanielGleason, BigBoy005, jimmyjobob, miniMAGster, paintballpapa, ChucktheMAGician, CLeatus, Doc Nickel, pbdeluca, ClassicMagger, Dueydog
    My Feedback Thread

  23. #83
    Join Date
    Sep 2001
    Location
    Australia
    Posts
    5

    Chord body

    Hi AGD,

    I recently purchased a Chord body and am now chopping balls for some reason, I have a level 10 kit which seems to be working fine when i partially stick a squeedgy through the breach or barrel end. Trouble seems to occur when I shoot strings of paint, single shots ok but if i increase rate of fire or low quality paint, chops in the breach occur. It is not the detent that is causing the problem neither. Strange as it never chopped b4. Can anyone help?
    TEAM NIGHTSHADE
    CUSTOM RETROMAG

    Kept Real By Platinum Paintball Powered by Iron will, Blood lust & the power bestowed upon us by the paintball gods
    4 ALL your paintball needs check yourself @ :bow: www.PlatinumPaintball.com.au :bow:

  24. #84
    Join Date
    Sep 2001
    Location
    Australia
    Posts
    5

    My MAG STATS:

    ,
    Last edited by NAMN8R; 11-06-2003 at 09:06 AM.

  25. #85
    Join Date
    Dec 2003
    Location
    Lexington Kentucky
    Posts
    4

    Ule Vert Feed Threads?

    Hello i am thinking about getting one of the ULE vert feed bodies but i got a question. Can you still use your quick connect barrels with this body i understand that it has autococker threads?







    New Page 1




    You
    only live once


    make
    the most of it


    have a
    little fun


    have a
    little chill time


    have a
    little peace


    but
    don't ever ever give up.






  26. #86
    Join Date
    Jun 2003
    Location
    atascadero
    Posts
    115
    help
    i just got a ule body for x mas tried to install it every thing was going fine until i tried to put the valve-bolt asembely in and it would not fit. btw i have a level 10. so then i just tried the bolt to see if it would fit in the brech and it wouldnt

  27. #87
    Join Date
    Jan 2004
    Location
    phoenix
    Posts
    1
    hello 21 century!!!!!!!!!!!!


    just join the online era and have found that my problem with my ule isnt just me AGD I would like some one to email me a response for my body because before I was able to go online I had to use the old kidneys. and with the body I have the milling is off by so much that with three orings and a litte file work to the front of the ball detent it finally clears but now the thing gets lose just about every game. and for you that read this and have nothing better to do and say well lock-tite it in well,... NO it a expendable high wear item THATS WHY IT HAS TREADS IN THE FIRST PLACE!!! thx a mag shooter that loves his little hot rod
    if your not going to die trying why bother getting up in the first place

  28. #88
    Join Date
    Oct 2003
    Location
    Charleston, SC
    Posts
    4

    Question worth it?

    Is the ULE body worth getting? I'm debating wethere I should get it or not.

  29. #89
    Join Date
    Oct 2000
    Location
    North Plains, OR
    Posts
    4,956
    Guys-

    If you have problems with your ULE body that you believe are machining defects, you need to call AGD and get an RMA number.

    Those kind of things can't be fixed over the forum and AGD Factory Tech Support does not reply to requests on this forum.

  30. #90
    Join Date
    Dec 2003
    Location
    Round Rock, TX
    Posts
    861
    My detent ball (the nylon white ball) on my week old Mag disappeared, havn't even shot paint through it yet. Is this the same problem everyone else is having. Or is this all in relation to feeding problems?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •