Results 1 to 9 of 9

Thread: J&J Edge .685 back

  1. #1
    Join Date
    Sep 2002
    Location
    Rhode Island
    Posts
    288

    J&J Edge .685 back

    I know there is a problem with the .685 back in the J&J Edge Kit for the Mag. The LX bolt does not fit into the back. Is the problem the same if you have a ULE body and the Cocker back? Since the backs are different I am not sure if the bolt still goes into the barrell with the ULE.

  2. #2
    Join Date
    Oct 2000
    Location
    North Plains, OR
    Posts
    4,956
    The bolt does not enter the barrel on the ULE. Any size bore barrel will work.

  3. #3
    Join Date
    Jul 2002
    Location
    Buffalo NY
    Posts
    679
    had the same problem with a .685 cp one piece
    it seems like the level 10 bolt is about .686...
    i just took some 400 grit sandpaper and worked down the bolt til it fit
    TheDuelist "The problem is that Tom has developed the VW Beetle of the paintball industry. It's almost too good to change and far too reliable."

  4. #4
    Join Date
    Mar 2002
    Location
    Portland, Oregon
    Posts
    815
    I had the same problem with my bushy and some of the smaller freak inserts. It really caused hell with the consistency. If you have access to a lathe, throw it on there by all means, otherwise sandpaper will be a quick ghetto fix,
    I'm nothing more than text to you...

    Attention
    Getting
    Device

  5. #5
    Join Date
    Jul 2002
    Location
    Buffalo NY
    Posts
    679
    heh
    consistancy?
    the bolt got stuck in the barrel
    i had to dismantle the gun around it and carefully shove the bolt out with a battle-swab

  6. #6
    Join Date
    Sep 2002
    Location
    Rhode Island
    Posts
    288
    Jerhew; That was not with a ULE body correct? BlackVCG not douting you just want to double check. Thanks for answering.

  7. #7
    Join Date
    Jan 2002
    Location
    CA
    Posts
    1,921
    I think my .685 is messed up, it doesn't happen with me . . .

  8. #8
    Join Date
    Feb 2003
    Location
    Detroit, Michigan
    Posts
    271
    don't be a wiggity weiner... just shave your bolt a lil' bit, fit it to the barrel back, shave a little more, try it again... till you get it.

    I just did mine Thursday night, and shot 3 cases through it Friday and Saturday, two of which were field Blaze and used the .685 barrel back, the other was PMI Premium, and used the .688... NO PROBLEMS!!! :-) so, just take your time, don't rush (although I did use a dremel tool with a rough, then fine sanding wheels, and then the polishing wheel) and make sure you don't go TOO far. --DAVE
    I have better qualities, I am funnier, sexier, and my a$$ is like 'woh' (2/15/2004 11:51 pm)

    * individuality has joined #automags
    anyone around right now?
    hello?
    * individuality has left #automags
    (3/23/2004, 5:45 am)

    "Having shot my share of cops..." -- Tom Kaye, AGD, 5/3/04

  9. #9
    Join Date
    Jul 2002
    Location
    Buffalo NY
    Posts
    679
    Originally posted by Duelist
    Jerhew; That was not with a ULE body correct? BlackVCG not douting you just want to double check. Thanks for answering.
    correct
    that was with my twist lock barrel
    the bolt only seals the breach but doesnt enter the barrel on the ule bodies

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •