Page 7 of 13 FirstFirst ... 34567891011 ... LastLast
Results 181 to 210 of 384

Thread: BlackVCG's ULT Thread

  1. #181
    Join Date
    Jan 2002
    Location
    Kansas
    Posts
    543
    I've been testing different things to see what is possible for improving the standard valve trigger pull. I've been using a modified RT on/off.

    but the reactivity created, kicks the trigger back only about half way. the reduced shaft of the bottom of the on/off pin does not consistently return the trigger when it has to work against the wieght of your finger. this will end up causing accelerated bolt and sear wear.

    I do have a better understanding of how the shims in the ULT work. normally, the on/off is approx. .555" long and the hole in the valve body where it goes is approx. .590" deep with the o-rings in it. when the the gun is pressurized, the o-rings and the on/off are pushed down by the air pressure until the on/off is stopped by the body.
    this means that the pin can go up into the o-rings way past the point of sealing.

    with the ULT, shims lengthen the on/off so that you can make the o-rings stay in place. this holds them up higher. so that the sear does not push the pin way past the point of sealing. instead it can be made so that the pin just seals. thus increasing the recharge rate to it's maximum point.

    with the homemade e-mag, http://www.automags.org/forums/showt...hreadid=125891

    I've been using the modified RT on/off along with a quad o-ring for the on/off top o-ring and a soft buna o-ring for th e small o-ring inside the on/off. by using lvl10 shims with it, I've been able to increase the recharge rate to the point where the standard valve can do 18 bps, without drop-off. the quad o-ring definitely helps. it makes it possible for the pin to open to a larger area of flow, faster, because the o-ring seal is closer to the edge of the o-ring.

    the modified RT on/off works well with the e-mag mod because the pin does not have to push back and return the trigger. it does not feel the wieght of you fingers. it also makes it possible to use much less force to actuate the sear. by fine tunning the on/off a high rate of fire is attainable even when using a lvl 10 that slows the bolt down and uses more air.

    on a side note, after trying quad o-rings on the the lvl 10, I'd say they don't realy help any more than using plain buna-n o-rings.
    ~E~

  2. #182
    Join Date
    Oct 2003
    Location
    San Jose, CA
    Posts
    151
    Just wondering what does that got to do with a ULT?
    Anyways your custom electro grip is bada**. Got stuff man..
    AGD MiniMag
    -Y-Grip
    -Emag Valve
    -LVL10
    -ULT
    -NitroDuck 68/3000

    AIM Name: SpdElemts
    My Feedback
    Pics.

  3. #183
    Join Date
    Jan 2002
    Location
    Kansas
    Posts
    543
    I knew somebody was going to say that.
    sorry, I went off topic.

    I'm still interested in the size of the ULT on/off pin if anybody has one and some calipers....

  4. #184
    Join Date
    Oct 2003
    Location
    San Jose, CA
    Posts
    151
    Hah i wasnt trying to be rude or anything. Um when i get back home ill measure the size of the pin for yah. I should get home around 10 or 11 PM

  5. #185
    Join Date
    Jan 2002
    Location
    Kansas
    Posts
    543
    man that would be great SpeedElemts.

    I'm trying to whip up an idea for a lighter trigger for all those standard valve users out there. (something that doesn't involve electronics or heavy modification)

    thanks.

  6. #186
    Join Date
    Nov 2002
    Location
    Lincoln Nebraska
    Posts
    12

    Unhappy ULT on A CLassic any suggestions Silent Death?

    THis is mostly pointed at silent Death. YOu said that you are running an ULT on a Mag Classic, I too HAve a ULT and a Classic but seem to be having a good bit of difficulty w/ them together. With the ULT in I can shoot about once and then it takes any where from a 1/2 second to five seconds for my trigger to pop back during which time it hisses unmercifully. WTHeck is going on? did you have this problem? if so how did you fix it? I really want this triger but don't really want to buy just an X-Valve (poor college student) can you help me out? My setup in full is a modified bench mark trigger frame (was single now double, filed out so that the sear rod type thing could fit, trigger stop screw installed) Classic valve, LX, an ULE, and of course HPA (800psi preset Centerflag reg. And no NAYSAYERS, I know it is not a recomended setup, but I'm looking for ways to make it work not suggestions to just get an RT.

    P.S. does anyone know when AGD's going to be getting some more of those new Custom RT's in stock anyway?
    "we were all all guilty, in a way. We all shot him, we all skinned him, and we all got a complimentary bumper-sticker that said 'I helped skin Bob'"
    -Jack Handey-

  7. #187
    Join Date
    Mar 2003
    Location
    Sunshine Coast Australia
    Posts
    25
    mountainbob84
    Im using a standard Minimag AIR valve, with a 6 hole mod in the back.
    850 PSI preset.
    LX bolt with 2 shims & medium spring.
    ULT with 4 standard shims & 2 LX shims.
    I put about 1000 balls through it on the weekend and two things i noticed was; When you dry fire the marker at a rapid pace it will allways 'chuff' or short stroke. As soon as i was playing with a full hopper it did not miss a beat.
    The second problem i encountered was a soon as the air system went below 850 psi it would not reacharge propely and started short stroking again. (This isnt a real problem for me as i have a 4500 psi bottle.)
    As mentioned through the post you have to oil the hell out of it and the ULT does require some breaking in.
    Last edited by Matches; 03-23-2004 at 08:49 PM.

  8. #188
    Join Date
    Mar 2003
    Location
    Sunshine Coast Australia
    Posts
    25
    Just a word of warning for anybody using a ULT & a level-10 in a classic AIR valve.
    I finished using my marker last night and was pulling it apart to clean and oil it. (I had allso removed the air bottle, bottom line and all the hoses from the marker.)
    My level 10 and ULT both have a very snug fit with the o-rings being used and as i found out shortly after, this leaves a partial air charge in the front part of the reg. On dis-assembly the on/off valve blew out of the reg at high velocity and smacked me in the head, then bounce off the roof and into the garage door.
    Im am now sporting a 1/2 inch gash across my forhead and im lucky it didnt blind me in one eye.
    NOTE FOR FUTURE: allways use eye protection when using compressed air.
    Ive never encountered this problem before and ive been using automags for the past 10 years.
    P.S. If you think this is piss funny, then you should have been there, my girlfriend allmost wet herself laughing too.

  9. #189
    BagelBoy2004 Guest
    Ask TK about this. I thought that when you pull the trigger to remove the valve from the rail and z-groove, all of the air should be discharged safely.

  10. #190
    Join Date
    Mar 2003
    Location
    Sunshine Coast Australia
    Posts
    25
    Just an update on the problem with using the LX and the ULT in a Classic Valve;
    I was at a Tournament on the weekend and the same problem occured with another teams auto-mag but this time the ULT on-off hit him directly in the eye. He has been taken to the hospital to see an eye specialist, as his eye had internal bleeding behind the retina.
    Please use caution in the future.

  11. #191
    Join Date
    Mar 2003
    Location
    Lubbock, Texas
    Posts
    723

    You should tell AGD about this so they can post a warning on site!

    Originally posted by Matches
    Just an update on the problem with using the LX and the ULT in a Classic Valve;
    I was at a Tournament on the weekend and the same problem occured with another teams auto-mag but this time the ULT on-off hit him directly in the eye. He has been taken to the hospital to see an eye specialist, as his eye had internal bleeding behind the retina.
    Please use caution in the future.

  12. #192
    Join Date
    Jan 2004
    Location
    KCMO
    Posts
    125

    ???

    ok, on my ult kit, i had the center blakc oring and another oring left over on the kit, do i need to use the black oring for the ULT to work and where do i put it if i do
    Chowee21

    Automag
    X valve
    Black ULE body
    Black intelliframe w/ Dye Stickies
    Fighter X gas thru 4.5"
    Dye Ultralite 14"
    BlackAA drop

    LQQING FOR ANGEL SPEED OR EMAG OR XMAG PM ME PLEASE!!!

  13. #193
    Join Date
    Oct 2000
    Location
    North Plains, OR
    Posts
    4,956
    It goes inbetween the two halves of the ULT. Unscrew the ULT by pulling on both halves and unscrewing them from each other. Look inbetween the two halves to see if you have the small o-ring there. If there's already one in there, the other one is just a backup o-ring.

  14. #194
    Join Date
    Apr 2004
    Location
    t-ville
    Posts
    9
    hey when u stated in the 1st post about the minnimag regular vavles gettign short stroked realy easaly umm how fast do u have to go to do that cuz i would like to have a cheaper way to lighten my mag untilll i get that new non electro

  15. #195
    Join Date
    Feb 2002
    Location
    Clinton, North Carolina
    Posts
    145
    This really isn't a bad problem but my first shot out of a stream seams to be slow. I will pull the trigger and the gun will fire a moment later. The rest of the follow up shots don't have this problem.
    "A man's ethical behavior should be based effectually on sympathy, education, and social ties; no religious basis is necessary. Man would indeed be in a poor way if he had to be restrained by fear of punishment and hope of reward after death"-Albert Einstein

  16. #196
    Join Date
    Apr 2004
    Location
    Central 'Jersey
    Posts
    1

    ULT w/ X-Valve question

    Hey I know this is kinda dumb, but I'm thinking about getting the ULT on/off setup, but from what people tell me, it kinda defeats the purpose (in my opinion) of the X-Valve. From what i hear, it makes the trigger very light, but less reactive and easier to short stroke. (i know this doesnt matter with the Lvl. 10 and all, but i dont want to kill the reactiveness of the X-Valve)

    Anyone have any experiences they can share with me? If i put the ULT in, will it mess up my trigger's bounce-back? Is there a way i can make it lighter without killing that kick-back? thanks.

  17. #197
    It's been a while since I played with the ULT and didn't get to go to the IAO class on it.

    I set one up for my brother in law yesterday and it works awesome -but has one issue - it seems to always chuff on the first pull after more then a 5-10 second break in firing. Does anyone know off hand what is up? It's an Emag valve drilled out with a ULT on a MM rail and Intelli frame. The body is a stainless no-rise.

    Thanks,

    -Calvin
    From a poster at PB Nation:

    ""Jim, back to your cave. Bob Long is on the batphone..."

    MY FEEDBACK

  18. #198
    Join Date
    Oct 2000
    Location
    North Plains, OR
    Posts
    4,956
    Calvin,

    Sounds like the infamous LX issue of having too tight of a carrier o-ring.

    Check the carrier o-ring fit and make sure it's as loose as possible w/o leaking.

    That should fix the problem.

    -Steve T.

    Quote Originally Posted by cledford
    It's been a while since I played with the ULT and didn't get to go to the IAO class on it.

    I set one up for my brother in law yesterday and it works awesome -but has one issue - it seems to always chuff on the first pull after more then a 5-10 second break in firing. Does anyone know off hand what is up? It's an Emag valve drilled out with a ULT on a MM rail and Intelli frame. The body is a stainless no-rise.

    Thanks,

    -Calvin

  19. #199
    Quote Originally Posted by BlackVCG
    Calvin,

    Sounds like the infamous LX issue of having too tight of a carrier o-ring.

    Check the carrier o-ring fit and make sure it's as loose as possible w/o leaking.

    That should fix the problem.

    -Steve T.
    Thanks Steve!

    -Calvin

  20. #200
    Join Date
    Oct 2003
    Location
    Shreveport, LA
    Posts
    473
    I am having a little trouble getting my ULT to work properly. I've read all through here and seen a few similar issues, but I wanted to spell this out and see if I can get a definite answer.

    I have a ULE with X-valve and intelliframe. It works perfectly with the original on/off, but when I put the ULT in, I get what seems to be shoot down in even slow streams of 5 to 7 BPS (don't get it with the regular X-valve on/off), and then a chuff, and occaisionally my bolt will not reset and I have to push it back. My tank is an 88/4500 that is putting out 950psi. I can rip off pretty high BPS with the original x-valve on/off but with the ULT it seems like I run out of air or something.

    I suspect that the pin is sticking, so I took the ULT apart and oil the crap out of it. That didn't seem to help.

    Oh, I've get 5 ULT shims in.

    I hope ya'll have some advice for me, here.
    The arrogance of other people annoys me. My own doesn't bother me a bit.

    My Feedback

  21. #201
    Join Date
    Apr 2004
    Location
    Colorado
    Posts
    206

    ULT and Hyperframe

    Would this a good combination or not neccessary?

  22. #202
    Join Date
    Oct 2003
    Location
    Shreveport, LA
    Posts
    473
    Isn't the hyperframe electro? If so, then the ULT is not necessary.

  23. #203
    Join Date
    Jan 2004
    Location
    Sacramento, CA
    Posts
    709
    so like I said, I'm looking to design a version that would help the STANDARD valve. a lighter trigger pull without sacrificing too much on the recharge rate. I don't care about reactivity.
    this is why I'm looking for the measurements of the ULT pin. somebody, anybody with a ULT and some calipers.
    I want to know what to start with.
    Here ya go Electrician. I couldn't get the last two measurements because I'm afraid of bending the pin while taking it apart. Don't know how accurate ym caliper is either, it's digital. Hope this helps.


  24. #204
    hey guys, i've read all the pages of this thread looking for an answer, but i havent gotten a straight one yet....

    Am i correct in saying that the on/off assy for the ULT IS(?) the same as the stock on/off assy for the x-valve? i ask this because i want to remove the ULT from my gun, and try the stock on/off, as i bought the gun with the ULT already installed...

    thanks for any help
    [*IMG]http://myweb.cableone.net/brassart/spadgesig.jpg[/IMG]
    Filesize too large- Tato

  25. #205
    Join Date
    Oct 2003
    Location
    Shreveport, LA
    Posts
    473
    Quote Originally Posted by spadge67
    hey guys, i've read all the pages of this thread looking for an answer, but i havent gotten a straight one yet....

    Am i correct in saying that the on/off assy for the ULT IS(?) the same as the stock on/off assy for the x-valve? i ask this because i want to remove the ULT from my gun, and try the stock on/off, as i bought the gun with the ULT already installed...

    thanks for any help
    They are not the same, but they are interchangable. There is an o-ring that goes with the stock that you will need to put back if you are taking out the ULT. Make sure you have that.

  26. #206
    thanks a bunch, i appreciate it...

    *edit* also, is there going to be another o-ring in the gun i can use as a model when i get another one?
    Last edited by spadge67; 05-12-2004 at 12:01 PM.

  27. #207
    Join Date
    Oct 2003
    Location
    Shreveport, LA
    Posts
    473
    Quote Originally Posted by spadge67
    thanks a bunch, i appreciate it...

    *edit* also, is there going to be another o-ring in the gun i can use as a model when i get another one?
    I'm afraid I don't have an answer to that one. It is very possible since AGD tends to use identical parts throughout the gun when they can. Try calling AGD tech support. They can tell you right off. You could also try PMing BlackVCG or Tunaman. They might have an answer on that one.

    Click Here for AGD Tech Support info.

  28. #208
    ok, heres the pic from agd's website, is the oring you mentioned the one on the bottom of the on/off? (left side in the pic) casue thats exactly what my stock on/off looks like


  29. #209
    Join Date
    Oct 2003
    Location
    Shreveport, LA
    Posts
    473
    Quote Originally Posted by spadge67
    ok, heres the pic from agd's website, is the oring you mentioned the one on the bottom of the on/off? (left side in the pic) casue thats exactly what my stock on/off looks like

    No, there's one more o-ring that sits down in the on/off hole in the X-valve with the standard on/off. This o-ring must be removed to install the ULT on/off. It's a little bigger than that one on the end.

    I have mine at home with my original on/off. I'll take it out tonight and see if I can find a match for it in any of the other AGD o-rings that I have.

    BlackVCG, Tunaman, can either of you be more specific for him? I'm afraid I don't have the exact info that he needs to get the right part. Thanks, guys!
    Last edited by Plazmic; 05-14-2004 at 12:06 PM.

  30. #210

    ULT Still sticking

    Ok, I'm up to all 5 ult shims, and a lvl10 shim, that's 7 total (LX=2) No chuffing, or short stroking problems, but not the friggin thing won't reset sometimes......

    Valve won't fire with anything less that 4, huffs-chuffs @4...5 shims, and it starts to get better a few chuffs, and some sticking....from there it seems ok, but sticking..the LVL10 is fine it fires forward, and completely retracts. My AA 68/4500 was just filled today.

    I also noticed the 5 on up the gun fires upon gas-up....

    Your thoughts?

    Thanks,

    Rob
    Custom Automag M4A1 coming soon!

    "Cal Strategies
    www.calstrategies.com
    Toll Free 1-877-45-PAINT
    Email sales@calstrategies.com
    Authorized Armotech Dealer
    "

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •